
 

 

2PGDCA- मल्टीमीडिया विथ कोरेल ड्रा, प्रीममयर एिं साउंि फोर्ज 

कोरल ड्रा 
इकाई-1 

1.1 खण्ड एक: परिचय औि उददेश्य 

1.2 खण्ड दो: िास्टि औि वेक्टि इमेज का परिचय 

1.3 खण्ड तीन: कोिल ड्रा के साथ कायय शुरूआत किना 

1.3.1 कोिल ड्रा का यूजि इंटि फेस एक्सप्लोि किना 

1.3.2 डाक्यूमेंट बनाना 

 1.3.3 यूजि इंटि फेस एक्सप्लोि किना  

 1.3.4 टूल्स औि मैन्यू बाि 

1.4 खण्ड चाि: बेससक जजयोमेट्रिक फफगसं के साथ कायय किना, सेव औि प्रिव्य ूकिना 

1.4.1 बेससक जजयोमेट्रिक फफगसय के साथ कायय किना 

 1.4.2 डाक्यूमेंट को सेव किना एवम् वप्रव्य ूकिना 

1.5 खण्ड पााँच: लाइन, आउटलाइन, तथा आकृतत के साथ कायय किना 

 1.5.1 उपखण्ड एक: ग्राफफक डडजाइतनगं की बसेसक आटय को समझना 

लाइन का ियोग किते हुए कवय बनाना 

आउटलाइनों के साथ कायय किना 

1.5.2 उपखण्ड दो: बेससक शेप्स, ब्रश स्िोक औि ग्रग्रड तथा गाइडलाइन के साथ कायय 
किना 



 

 

बेससक शेप्स सुधािना 

ब्रश स्िोक के साथ कायय किना 

ग्रग्रड एवम ्गाइडलाइन को समझना 

1.6 खण्ड छह: लाइन आब्जेक्ट एवम ्आब्जेक्ट के साथ कायय किना 

1.6.1 उपखण्ड एक: लाइन आब्जेक्ट के साथ आधुतनक कायय किना 

फफलेट टूल के ियोग से फकसी ऑब्जके्ट का फकनािा गोल किना 

इनवेलप टूल ियोग किना 

 1.6.2 उपखण्ड दो: आब्जेक्ट के साथ कायय किना 

  कोिल ड्रा में ऑब्जेक््स तनयंत्रित किना (कट, कॉपी, औि पेस्ट) 

  डडफाल्ट कलि पैलेट का ियोग कि फकसी आब्जेक्ट के सलए कलि सलेेक्ट किना 

1.6.3 उपखण्ड तीन: आब्जेक्ट पोजीशन, एलाइन, साइजजंग, स्केसलगं, िोटेट, समिि औि 
ग्रुविग किना  

  आब्जेक्ट पोजीशन किना 

  आब्जेक्ट को एलाइन तथा डडस्िीव्यूट किना 

  आब्जेक््स को िोटेट तथा समिि किना एवम ्क्रम बदलना 

  ऑब्जेक्ट कॉबाइन, बेिे्क एवम ्ग्रुप्रपगं किना 

1.6.4 उपखण्ड चाि: स्पशेल ग्राफफक्स एवम ्स्पशेल इफेक््स बनाना 

1.7 खण्ड सात: िंगो के साथ कायय किना तथा ऑब्जके््स फफल किना 

1.7.1 उपखण्ड एक: कलि पैलेट का ियोग  



 

 

  डडफाल्ट कलि पैलेट का ियोग  

  कस्टम कलि पैलेट 

1.7.2 उपखण्ड दो: यूतनफामय, फाउन्टेन, पैटनय एवम ्टेक्स्चि फफल का ियोग 

  यूतनफामय फफल का ियोग 

  फाउन्टेन, फफल का ियोग 

  पैटनय फफल का ियोग 

  टेक्स्चि फफल का ियोग 

  मैश फफल का ियोग 

इकाई-2 

2.1  खण्ड एक: टेक्स्ट के साथ कायय किना 

2.1.1 उपखण्ड एक: टेक्स्ट टाइप, परिवततयत किना, ट्रदखावट बदलना एवम प्रवसिन्न 
िकाि के टेक्स्ट 

टेक्स्ट टाइप किना 

टेक्स्ट को एक िकाि से दसूिे िकाि में परिवततयत किना 

टेक्स्ट की सलखावट बदलना 

प्रवसिन्न िकाि के टेक्स्ट 

2.1.2 उपखण्ड दो: टेक्स्ट पि इफेक््स एप्लाइय किना एवम ्ऑब्जेक्ट के आसपास टेक्स्ट 

  टेक्स्ट पि इफेक््स एप्लाइय 

  ऑब्जेक्ट के आसपास पाथ पि टेक्स्ट फफट किना 



 

 

2.2 खण्ड दो: त्रबटमैप के साथ कायय किना, वेक्टि औि िास्टि इमेज 

2.2.1 उपखण्ड एक: वेक्टि औि िास्टि का परिचय 

2.2.2 उपखण्ड दो: त्रबटमैप एवम ्वेक्टि इमेज के साथ कायय किना 

 वेक्टि इमेज को त्रबटमैप में बदलना 

 त्रबटमैप इमेज इम्पोटय किना 

 त्रबटमैप को संशोग्रधत किना  

2.2.3 उपखण्ड तीन: त्रबटमैप इमेज पि स्पेशल इफेक्ट का ियोग एवम ्िेस किना 

  त्रबटमैप इमेज पि 3डी इफेक्ट  का ियोग किना 

  त्रबटमैप इमेज पि शापयन इफेक्ट का ियोग किना 

  त्रबटमैप इमेज िेस किना 

2.3  खण्ड तीन: प्रवसिन्न िकाशन के सलए कोिल ड्रॉ से डडजाइन तैयाि 

2.3.1 उपखण्ड एक: समाचाि पि, होडडगं, ब्रोशि, के सलए डडजाइन तैयाि किना 

2.3.2 उपखण्ड दो: काडय, लोगो एवम ्प्रवज्ञापन डडजाइन किना 

सािांश 

अभ्यास िश्न 

  



 

 

1.1 पररचय और उद्देश्य 

• यह एक िससद्ध डडजाइतनगं एजप्लकेशन हैं, जजसका उपयोग प्रिट्रटंग इंण्डजस्िज में 
औि प्रवसिन्न मीडडया के सलए अप्रवश्कारिक रूप स ेडडजाइतनगं किनें के सलए फकया 
जाता हैं। यह एक ग्राफफक्स डडजाइतनगं, पेजलेआउट, औि फोटो एडडट्रटंग सॉफ्टवेयि 
है, जो आसानी स ेसमझा जा सकता हैं, औि जजसमें मद्द जैसे सुप्रवधा उपलब्ध हैं। 

 इस अध्याय का उद्देश्य कोिल ड्रा एप्लीकेशन के ड्राइंग टूल औि मीन ूको िायोग्रगक तौि पि 
उपयोग किने के चिणों को बडी सहजता से सीखना एवम ्ड्राइंग बनाने के प्रवसिन्न चिणों को सीखना 
है, िास्टि औि वेक्टि ग्राफफक्स के बािें जानकािी िाप्त किना, एवम ्कोिल ड्रा को समाचाि पिों, 
होडडगं, ब्रोशि औि पुस्तक के सलय ेप्रवज्ञापन डडजाइतनगं एवम ्तकनीक औि उद्योग आधारित किनें 
के सलए कैसे उपयोग फकया जाता है। उन सिी पहलुओ ंको िायोग्रगक औि उदाहिण सट्रहत सीखनें 
के सलए यह अध्याय बहुत ही कािगि होगा। कोिल ड्रा वेक्टि आधारित एजप्लकेशन है, पिन्त ुइसमें 
वेक्टि स ेत्रबटमेप औि इमेंज को इम्पोटय औि एक्सपोटय िी फकया जा सकता है इन सिी िफक्रयों के 

व्यवहारिक ज्ञान को बताना िी इस अध्याय का उद्देश्य है।  

1.2 वेक्टर और रास्टर इमेज 

वेक्टर इमेज:-वके्टि इमेज लाइयन औि कवय को जोडकि बननें वाला एक समूल हैं जजसमे एक 

िोडेक्ट आब्जेक्ट बनता हैं, वेक्टि इलस्िेंटि में वेक्टि इमेंज बनानें के सलए िोग्राम में ड्राइंग त्रबन्द,ू 
नोड आट्रद को जोड कि वेक्टि इमजे बनाइ ंजाती हैं। वेक्टि आब्जेक्ट के ित्येक पहल ूको गणणत स े

परििाप्रित फकया जाता हैं। इसे बनानें के सलए  वेक्टि इमेज एल्जेबरिक इक्वेंशन के उपयोग स े

बनाइय जाती है। वेक्टि इमेज का रिज्यलुेशन स्वतंि होते है यह इमेज कवय औि लाइन के तनिंति 
प्रपक्सल स ेसमलकि बनती है। जजस ेआसानी स ेएडडट फकया जा सकता एक स्वतंि ऑब्जेक्ट के रूप 
में। वेक्टि को क्वामलटी या त्रबना फकसी नुकसान के आसानी से पनु:स्केल फकया जा सकता है 
उदाहिण िचसलत वेक्टि िारूप .cdr औि .ail है  

रास्टर (बिटमेप) इमेज:- त्रबटमेप इमेज डाट या प्रपक्सलों स े समलकि बनती हैं।डाट औि 
प्रपक्सलों की संख्या इमजे के रिज्युलेशन पि आधारित होती है। इसमें जजतनें अग्रधक प्रपक्सल होंग े
उसका रिज्युलेशन उतना ही अग्रधक होता है। त्रबटमेप के उपयोग स ेफोटोग्राफ क्वासलटी, ग्रेडेंट कलि 
या त्रबटमेप इफेक्ट के साथ िाप्त की जाती है। कोिल ड्रॉ डाक्यूमेंट में प्रवसिन्न िकाि की त्रबटमेि  
इमेज इम्पोटय की जा सकती है जसैे फक .jprg, .tiff, औि .png- त्रबटमेप इमेज को इम्पोटय किनें के 



 

 

बाद इमेज को फकसी िकाि से एडडट कि सकतें हैं। उदाहिण के सलए:- त्रबटमेप इमजे को िेस कि 
सकतें हैं। 

कोरल ड्रा के साथ कायय शुरूआत करना:- आपके कम्पयूटि में कॉिल ग्राफफक्स पूणय इंस्टॉल औि 
िजजस्िेंट हो जाएं, तब आप कॉिल ड्रॉ एजप्लकेशन खोलकि नइय सादा फाइयल, डाक्यमूेंट आधारित 
टेम्पलेंट या पूवय स ेबनी फाइयल को खोलकि काम शुरू कि सकतें हैं।  

कॉिल ड्रॉ में कायय किनें  के सलए तनम्न चिणों को अपनाएं:- 

1.Start menu से start→All program→Coral DRAW Graphics Suits→Coral Draws 

 

ग्रचि 10.1 में िदसशयत है: 

welcome screen िकट होगी ग्रचि 1. में ट्रदखाया गया है: 

welcome screen  ि तनम्नसलणखत प्रवकल्प िदसशयत होंगे: 

यूजर इंटर फेस एक्सप्लोर करना:-कोिल ड्रॉ में कायय शुरू किनें के पहलें इसके वकय स्पेस स े

परिग्रचत होना आवश्यक है, इसके वकय स्पेस पि प्रवप्रवध िकाि के अवयव जैसफेक:-टाइयटल बाि, मैन्य ू
बाि, स्टैण्डडय टूलबाि, िोपटी बाि, टूलबॉक्स, ड्रॉइंग पेज, डॉकि, क ालि प्लेट, डाक्यमूेंट नेप्रवगेटि, 
स्क्रॉल बाि, नपे्रवगेटि औि रूलि। वकय स्पेश में प्रवसिन्न िकाि के एजप्लकेशन टूल िी िाप्त कि सकतें 



 

 

है। एवम ्कॉिलड्रॉ का वकय स्पेश क स्टमाइयज की सुप्रवधा िी देता हे, जहााँ आवश्यकतानसुाि टूल एवम ्

एजप्लकेशन को िख सकतें है। 

 

 

वकय स्पेश के ववववध घटक 

1- टाइटटल िार(Title Bar) 

एजप्लकेशन प्रवडंो के सबसें ऊपि टाइट्रटल बाि चालू खुला डाक्यूमेंट यकु्त ट्रदखाइं देता है, जैस े

ही कॉिल ड्रॉ खोलतें है वह डडफॉल्ट के रूप में ट्रदखता है, टाइट्रटल बाि पि कोिल औरि इसमें खुली 
हुइय ग्राफफक फाइल का नाम पदसशयत होता है। टाइट्रटल बाि के बाए ंकोन ेपि कोिल ड्रॉ का आइकन 
िदसशयत होता है। यह आइकन कन्िोल मने्यू कहलाता है। इस आइकन पि जक्लक किने पि यह 
मेन्यू ट्रदखाइय देत ेहैं Restore, Move, Size, Minimize, Maximize, औि Close टाइट्रटल बाि 
पि दाएं कोने पि तीन आइकन्स Minimize, Restore, Close औि Maximize होते है। 

2- मेन्य ूिार(Menu Bar) 

टाइट्रटल बाि के नीचे मेन्य ूबाि िदसशयत होता है इस मेन्यू बाि पि सबसे पहल ेएक आइकन 
िदसशयत होता है। कोिल ड्रा की मेन्यू बाि पि कोिल ड्रा की प्रवसिन्न कमाण््स पुल डाउन मेन्यूज में 
वगीकुत होते है। ित्येक मेन्यू पि माउस प्वॉइन्टि जक्लक किने पि अथवा की-बोडय पि Alt ‘की’ को 
दबाने के बाद मेन्य ूके नाम के िेंखाफंकत अक्षि वाली ‘की’ को दबान ेपि यह पुल डाउन मेन्य ूखुल 

जाता है। इस मेन्यू में जजस कमाण्ड के समक्ष ➢ग्रचन्ह िदसशयत होता है उस कमाण्ड का एक उप-
मेन्यू होता है, जोफक इस कमाण्ड पि आउस प्वॉइन्टि लाने पि िदसशयत होता है। मेन्य ूबाि पि File, 



 

 

Edit, View, layout, Arrange, Effect, Bitmap, Text, Tools Window  औि Help मेन्यू होत े
है। मेन्य ूबाि पि दाए ंऔि तीन बटन के साथ बटन पेनल िदसशयत होता है इस पनेल पि Minimize, 

Restore Down/ Maximize औि Close Button होते है जो खुली हुइय फाइल से सम्बंधित होत े
है। 

3- स्टेण्डडय टूलिार (Standard Bar) 

कोिल ड्रा पि कायय किन ेके सलए की बटन टूल्स के दो सेट ट्रदए होत ेहै स्टेण्डडय टूलबाि औि 
टूलबॉक्स। टूलबाि कोिल ड्रा पि मेन्य ूमें जस्थत कमाण््स के सलए शाटयकट का कायय किते है। टूलबाि 
पि जस्थत प्रवसिन्न टूल बटन्स के नाम दशायए गए हैं। यह टूल बटन्स है  New, Open, Save, 

Print, Cut, Copy, Undo, Redo, Import, Export आट्रद के। 

4- प्रोपटी िार (Property bar) 

कोिल ड्रा में यूजि के द्वािा जो ऑब्जेक्ट या टूल चुना जाता है उसके प्रवकल्ि या बटन 
िोपटी बाि पि िदसशयत होत ेहै। िोपटी बाि यूजि एक्शन के आधाि पि बदल जाता है।  

5- टूलिाक्स (Tool Box) 

कोिल ड्रा में टूल बाक्स बाएं औि िदसशयत होता है इसमें Pick, Shape, Zoom, Curve,Crop, 

filling  औि Modifying object टूल होते है। कोिल ड्रा के टूलबॉक्स में बटन्स रूप में टूल्स के 

साथ-साथ कुछ Flyouts  िी होत ेहै। Flyouts टूलबॉक्स में ऐसा बटन होता है। टूल्स पि दाए ंऔि 
नीचे की औि एक एिो िदसशयत होता है जजस पि जक्लक किन ेपि एक बाि कुछ सम्बजन्धत टूल 

बटन्स िदसशयत होत ेहै टूलों का प्रवविण तनम्नसलणखत हैं: 

Pick Tool 

 

वपक टूल का उपयोग आब्जेक्ट या आब्जके्ट के समूह को चुननें के सलए फकया 
जाता हैं, इस टूल का उपयोग किकें  आब्जके्ट को मूव, स्िेच, स्केल, िोटेट ओि 
स्क्यू कि सकतें हैं।  

Shape Tool 

 

आब्जेक्ट को पनु: आकाि के सलए शेप टूल, आब्जके्ट के नोड, लाइयन औि कंिोल 

पाइंट को मूव फकया जाता हैं। 

Zoom Tool 

 

ड्राइंग के वतयमान व्यू को बदलनें के सलए जूम टूल का ियोग फकया जाता हैं। 



 

 

Freehand Tool 

 

लाइयन औि कवय को ड्रा किनें के सलए  फिहेंण्ड टूल का ियोग फकया जाता है, इस 

टूल के ियोग स ेत्रबटमेप को िी िेंस कि सकतें है। 

Smart Drawing 

Tool  

फिहेण्ड स्िोक को परिवततयत किनें के सलए स्माटय ड्राइंग टूल का ियोग कितें हैं, 
इसकी सहायता स ेबसेसक शिे औि स्मूथ कवय िी ड्रॉ कितें हैं।  

Rectangle Tool 

 

वगायकाि औि आयताकाि ड्राइंग के सलए रेक्टएंगल टूल उपयोग फकया जाता हैं 
ड्राइंग के समय Ctlr फक के उपयोग स ेइस टूल की सहायता स ेवगायकाि बनाया 
जाता हैं 

Ellipse Tool 

 

अण्डाकाि औि गोलाकाि आकृतत के सलए इक्लीपस टूल का ियोग फकया जाता 
हैं, गोलाकाि बनानें के सलए Ctlr फक को होलण्ड किना चाट्रहए। 

Graph Paper Tool 

 

बाक्सों स ेबनी आकृतत जो ग्राफ पेपि की तिह ट्रदखाइय देती हैं इस ग्राफ पेपर टूल 

का ियोग ड्राइंग के सलए कितें हैं। 

Perfect Shapes 

Tool 

 

अब्जेक्टों का समूह जजसको ड्राइंग में जोडा जाता हैं, जजस परफेक्ट शेप टूल में 
तीि, स्टाि, टॉक बबल औि फ्लो चाटय ससम्बोल शासमल होतें हैं।  

Text Tool 

 

ड्राइंग में आट्रटयसट्रटक या पैिाग्राम टेक्स्ट को शासमल किनें के सलए टेक्स्ट टूल 

का ियोग फकया जाता हैं। 

Interactive Blend 

Tool 

  

ब्लैंण्ड टूल आब्जेक्ट को आपस में जोडतें हुए शे्रणीबद्ध किता हैं, इसके फ्लाए 
आउट में बहुत सािें इंिेंजक्टव उपलब्ध हैं, आवश्यकतानुसाि टूल का ियोग फकया 
जाता हैं।  

Eyedropper Tool 

 

आइयड्रॉप टूल एक आब्जके्ट में से िंगों को चुननें प्रवशेिकि त्रबटमेंप में स,े औि 
चुनें हुए िंग के आब्जके्ट में तनधायरित किनें के सलए फकया जाता हैं।  

Outline Tool 

 

एक आब्जेक्ट की आउटलाइन स्टाइल या लाइयन स्थाप्रपत किनें के सलए 
आउटलाइन टूल का ियोग फकया जाता हैं।   

Fill Tool 

 

फफल्ल टूल फकसी आब्जेक्ट की फफल्ल स्टाइल को तनट्रदयष्ट किता हैं, फफल्ल केवल 

बन्द आब्जेक्ट में ट्रदखाइ ंदेता हैं, ददया हुआ फफल्लआउट ित्येक िकाि कें  फफल्ल 

को असिगम किता हैं। 



 

 

Assigns the fill style of any object. Fills are only visible on closed 
objects. The flyout gives access to control dialogs for each type of fill. 

Interactive Fill 

Tool 

 

इन्िेंजक्टव फफल्ल टूल माउस के उपयोग स ेफाउणटे्न फफल्ल किनें की सुप्रवधा 
देंता हैं। इसका फफल्लाएआउट मेश फफल्ल टूल को असिगम किनें की सुप्रवधा 
देंता हैं। 

फफलाएआउट (Flyouts) 

टूल बटन पि नीचे दाएाँ औि एक छोटा त्रििुज आकाि ट्रदखाइं देता हैं जो फफलाएआउट की तिह 
उपयोग फकए जातें हैं। कॉिल ड्रा में फफलाएआउट का उपयोग अततरिक्त टूल देखनें के सलए फकया 
जाता हैं। यहााँ टूल बटन पि माउस को हॉल्ड किकें  सफक्रय हो जाता हैं। प्रवसिन्न टूल के 

फफलाएआउट तनम्मसलणखत हैं:- 

Shape Edit Flyout  

Zoom Tool Flyout  

Curve Flyout  

Rectangle Tool Flyout  

Ellipse Tool Flyout  

Object Flyout  

Perfect Shape Flyout  

Interactive Tool Flyout  

Eyedropper Tool Flyout  

Outline Tool Flyout  



 

 

Fill Tool Flyout  

Interactive Fill Flyout  

6- ड्राइंग पेज़(Drawing page)/वकय  एररया (Work Area) 

ड्राइंग पेज आयताकाि के्षि जो ड्राइगं प्रवडंो के अंदि िदसशयत होता है। यह आपके कायय का प्रिटेंट के्षि 
कहलाता है  
 

7- रूलर (Ruler) 

रूलि ऊघ्र्व औि कै्षततज बाडयि होत ेहै जो ड्राइंग में आब्जेक्ट के साइज औि स्थान को बतानें के सलए 
उपयोग फकए जात ेहैं।  
 

8- स्रोल िार (Scroll Bar)-ऊघ्र्व (Horizontal) 

ऊघ्र्व औि कै्षततज स्क्रोल बाि का ियोग किेंट डाक्यूमेंट को देखन ेके सलए फकया जाता हैं।  
 

9- स्रोल िार(Scroll Bar)-कै्षततज(Vertical) 

 

10- कलर पैलेट(Color Pallete) 

कलि पैलेट कोिल ड्रा की प्रवन्डो में दाइ ंओि िदसशयत होता है। इस पैलेट पि छोटे-छोटे वगो,जजनको 
कलि बॉक्स कहा जाता है, में प्रवसिन्न िंगों का िदशयन होता है। इस पैलेट पि नीचे की ओि दो तीि 
के ग्रचन्ह िदसशयत होत ेहैं। डाउन ऐिो पि जक्लक किने पि इस पैलेट के िंग ऊपि की ओि स्क्रॉल 

होन ेलगत ेहैं औि नीचे स ेअन्य िंगों के कलि बॉक्सेज आत ेजाते हैं। दसूिे लफे्ट ऐिो पि माउस 

जक्लक किने पि मॉनीटि स्क्रीन पि इस पलैेट के अनेक िंगों के कलि बाक्सेज़ िदसशयत होते हैं। इन 
कलि बॉक्सेज़ में स ेवांतछत िंग को चुनकि आकृतत में ििा जाता हैं, आउटलाइन औि टेक्ट को 
हाइयलाइट फकया जाता हैं।  



 

 

 

11- नेववगेशन( Navigation) 

नेप्रवगेशन बटन का ियोग ड्राइंग प्रवडंो को छोटा देखने के सलए होता हैं। 

डाक्यूमेंट नेववगेशन  

डाक्यूमेंट नेप्रवगेशन कोिल ड्रॉ प्रवडंो में स्टैण्डडय टूल बाि के ऊपि बाएं ओि होता हैं। यह बहु 
पेज़ औि पेजों के मध्य नपे्रवगेशन को कंिोल किता हैं। clt-+ का उपयोग पेज जोडने के सलए औि 
बैंक एवम ्फॉरििज तीि बटन का ियोग पेज के मध्य नपे्रवगेशन किन ेके सलए फकया जाता हैं।  

12- डोकर (Docker) 

डोकि कमाण्ड बटन, प्रवकल्प औि सूग्रचगत बाक्स के कंिोल को िदसशयत कित ेहै। डोकि, डायलॉग 
बाक्स के जैस ेहोत ेहैं। पिन्तु डोकि कायय किने के बाद िी डायलॉग बॉक्स के समान बन्द नही ंहोत े
है। 

 

िसेसक जजयोमेटिक फफगसय के साथ कायय करना 



 

 

ग्राफफक्स डडजाइनं सीखने के सलए सवयिथम मूल आकृततयों को ड्रा किना चाट्रहए फफि एडवांस 

डडज़ाइन बनाए ं। यह बेससक जजयोमटे्रिक फफगसय िेखा, आयताकाि, अण्डाकाि, औि त्रििुज के साथ 
कायय किें  

बसेसक जजयोमटे्रिक फफगसय बनानें के सलए Freehand tool to draw line, Rectangle tools to 

draw rectangles, Ellipse tool to draw ellipse, and Spiral tool to draw spirals का उपयोग 
फकया जाता हैं।  

लाइयन िनाना 

 

कोिल ड्रॉ में वक्र एव ंसीधी Freehand िेखाओं स ेलेकि सुसजज्जत िेखाओं तक अनेक िकाि 
की प्रवसिन्न िेखाए ंबनाइय जा सकती है िेखाओ को बनाने के बाद, िेखा को ठीक फकया जा सकता 
हैं।  

लाइयन बनानें के सलए Freehand टूल का ियोग फकया जाता हैं Freehand टूल पि जक्लक 

किके इसे चुन लेतें इस टूल को चुनने पि माउस प्वॉइन्टि की आकृतत बदल जाती है  

डाक्यूमेंट फाइयल खोल ेया नइय डाक्यूमेंट फाइयल बनाऐं। अब हमें जजस स्थान से िेखा बनाना 
शुरू किना है, उस स्थान पि माउस प्वाइन्टि लाकि जक्लक कित ेहैं औि इसके बाद माउस प्वॉइन्टि 
को उस स्थान तक ल ेजाते हैं, जजस स्थान तक हमें िेखा बनानी है तथा जक्लक कि देते हैं औि 
हमािी इन दोनों त्रबन्दओुं को समलाती हुइय सीधी िेखा तनम्नाफकत बनकि तयैाि हो जाती है:- 

सीधी रेखा के कोण को ननयजन्ित करन ेके सलए ड्रैग करत ेसमय की -िोडय पर Ctrl ‘की’ को 
दिाए रखना होता है। इसस ेकै्षनतज रेखा तथा 150 के कोणीय अन्तराल पर रेखा को िनाया जा 
सकता है। 



 

 

आयताकार आकृनत िनाना 

कोिल ड्रा में आयताकाि आकृतत बनानें के सलए Rectangle टूल पि जक्लक किके इस 

चुन लेते हैं। इस टूल को चुननें पि माउस का प्वॉइन्ट की आकृतत + ग्रचन्ह के साथ जैसी  हो जाती 
हैं।  

माउस के प्व ाइन्ट को उस स्थान पि जक्लक फकया जाता है, जजस स्थान पि हमें आयत का 
कोना िखा है। फफि माउस प्वॉइन्ट को वांतछत ट्रदशा में ड्रैग कित ेहैं औि आयत का इजछछत आकाि 
का होने पि माउस के बटन को छोड देते हैं।  

 

आयत िनात ेसमय यटद की-िोडय पर Ctrl ‘की’ को दिाए रखना होता है। तो िनन ेवाली 
आकृनत आयत न होकर वगय होती है। 

सवपयल आकृनत िनाना: सप्रपयल आकृतत बनाने के सलए Spiral टूल  के उपयोग फकया जाता हैं। 
यह दो िकाि की सप्रपयल आकृतत Symmetric  तथा Logrithmic   बना सकतें हैं।  Symmetric 

सप्रपयल आकृतत के ित्येक चक्कि के मध्य की दिूी समान होती है। Logrithmic सप्रपयल आकृतत के 

ित्येक चक्कि के मध्य की दिूी बढ़ती जाती है 

सप्रपयल बनानें के सलए Polygon tool के flyout पि जक्लक कितें हैं। Spiral tool को चुनतें 
हैं। इसके बाद इस टूल बाक्स के आगे ट्रदए गए टूल बटन्स Symmetric Spiral  तथा Logrithmic 

spiral में स ेफकसी एक टूल बटन पि जक्लक किके हम यह तनधायरित कित ेहैं फक बनाए जाने वाली 
सप्रपयल आकृतत फकस िकाि की होगी। फफि माउस प्वॉइन्ट को जक्लक एवम ्ड्रगे कितें ड्राइंग पजे पि 
सप्रपयल आकृतत बन जाती हैं।  



 

 

ड्राइंग को सेव करना  

अन्य एजप्लकेशन की तिह कोिल ड्रॉ में िी फाइल को सेव फकया जाता हैं। File मेन्यू के 

save प्रवकल्प को चुनकि इसके डायलॉग बॉक्स में save in  के सामन ेट्रदए गए सैलके्शन बॉक्स 

में उस ड्राइव एव ंफोल्डि का चुनाव फकया जाता है, जहा ंFile name  पि ग्राफफक फाइल पि फकए 
गए कायय को सुिक्षक्षत किना है। फफि  के सामन ेफाइल का नाम टाइप कि ट्रदया जाता है।   

फाइल को फकस फॉिमेट में सुिक्षक्षत किना है, इसका तनधायिण File of type के सामने ट्रदए 
गए स लेक्शन बॉक्स के दाएं ससिे पि जस्थत डाउन ऐिो पि जक्लक किने पि फाइल्स के प्रवसिन्न 
िकािों की सूची में वांतछत फाइल के िकाि को चुनकि फकया जाता है। कोिल ड्रा में फाइल का िकाि 
CDR होता हैं।  

 

नइय फाइल िनाना और पुरानी फाइल को खोलना 

कोिल ड्रा में दो िकाि की ग्राफफक फाइल बनती हैं।रिक्त पषृ्ट वाली नइय ग्राफफक फाइल औि 
Template का ियोग किके नइय फाइल बनाना रिक्त पषृ्ठ वाली नइय ग्राफफक फाइल बनान ेके सलए 
File मेन्यू के New प्रवकल्प को चुने या Ctrl+N ‘की’ को एक साथ दबाकि। एवम ्Template का 
ियोग किके नइय फाइल बनानें के सलए File मेंन्यू के New from Template प्रवकल्प को चुनकि।  

पुिानी ग्राफफक फाइल को खलेने का कायय File मेन्यू के Open प्रवकल्प से फकया जाता हैं। 
Open प्रवकल्प पि जक्लक किने पि डायलॉग बॉक्स आता है जहााँ से लोकेशन चुनतें हैं फफि उस 

लोकेशन से फाइल नाम चुनकि ग्राफफक्स फाइल खोली जाती हैं। 



 

 

ड्राइंग का वप्रव्य ू

ड्राइंग को प्रिटं या एक्सपोटय किने के पहले डडजाइन को ससस्टम पि देखना आवश्यक हैं। 
कोिल ड्रा में पूिा आब्जके्ट या ड्राइंग का एक प्रवशेि आब्जके्ट प्रिव्य ूकिनें के सलए File के Preview

प्रवकल्प पि जक्लक फकया जाता है अगि एक प्रवशेि आब्जके्ट प्रिव्यू किना होता हैं तो अन्य 
आब्जेक्ट तछप जातें हैं।  

ड्राइंग को ववसिन्न व्य ूमें व्यूज करना 

 कोिल ड्रा की प्रवन्डो में ड्राइंग को प्रवसिन्न िकाि से िदसशयत फकया जा सकता है इन िदशयन 
का चुनाव View मेन्यू में उपलब्ध छ: िकाि के मोड से फकया जाता हैं।  

Simple Wireframe इस मोड में त्रबटमपे मोनोक्रोम अथायत काला औि सफेद में ट्रदखता हैं। औि 
ड्राइंग की िी ससफय  आउटलाइन्स ट्रदखती हैं।  

Wireframe इस मोड ड्राइंग मध्यमवती समश्रत आकृतत में िंगीन ट्रदखतीं हैं।  

Draft इस मोड में एप्लीकेशन प्रवन्डो में िदसशयत होन ेवाल ेऑब्जेक््स में Uniform Fills, तनम्न 
रिजॉल्यूशन में त्रबटमैप्स, लैन्स सॉसलड िंगों में तथा Fountain Fills पहले औि अजन्तम िंग के के 

रूप में िदसशयत होत ेहैं।  

Normal: इस में ड्राइंग पोस्टजस्क्रप्त या उछच रिज्यलूशन में ट्रदखाइं देती है।  

Enhance: इस मोड में ऑब्जैक््स वैस ेही िदसशयत होत ेहैं, जैसेफक व ेउस समय िदसशयत 
होंगे, जबफक उनको प्रिन्ट फकया जाएमा। 

Enhance with Overprints: इस मोड में ऑब्जैक््स के ऑविलेप एरिया का िंग 
ससम्युलेशन में ट्रदखाइ ंदेता हैं।  

पेज लेआउट और पेज लेआउट का ननधायरण करना:- 

कोिल में नइय फाइयल बनानें के सलए पषृ्ठ का ले-आउट तनधायरित फकया जाता है। इस कायय 
को किन ेके सलए Layout मेन्य ूके प्रवकल्प Page Setup का ियोग फकया जाता है। पेज का साइज 

तनधायरित किनें के सलए दो प्रवकल्प है:- पवूय से तनधायरित पेज साइज का चुनाव किके औि कस्टम 

http://insidegraphics.com/corel_basics/corel_draw_preview.asp


 

 

पेज साइज में वातंछत चौडाइय औि लम्बाइय की माप टाइप किके पेज डायमेंशन तनधायरित फकया जाता 
है।  

इसमें दो िकाि के पेज ओरिएन्टेशन होत ेहैंLandscape औि Portrait, जब ड्राइंग पेज के 

चौडाइय, लम्बाइय स ेअग्रधक होती है तो उसे Landscape कहतें है औि जजस ड्राइंग पेज की लम्बाइय, 
चौडाइय स ेअग्रधक होती है उस ेPortrait कहतें हैं।   

पेज का साइज औि ओरिएन्टेशन परिवतयन किनें के सलए पेपि टाइयप/साइज के डाउन तीि 
पि जक्लक किें, ड्राप-डाउन सूची िस्तुत होगी। ड्राप-डाउन सूची में से पेपि िकाि के प्रवकल्प को चुनें 
एवम ्इसके अलावा कस्टम पेज िी बनाया जा सकता हैं।  

 

 

 

 

 

 

पेज साइंज:-पेज साइजं का तनधायिण किनें के सलए दो प्रवकल्प ट्रदए हुए हैं,  



 

 

ड्राइंग में पेज़ जोड़ना, पुन:नामकरण करना एवम ्हटाना 

कोिल ड्रॉ की ड्राइंग में पेज जोडे जा सकत ेहैं, इनकी फाइल के नाम पनु:परिवततयत हो सकतें 
है एवम ्इसमें एक पेज या पूणय पेज़ों को हटाया जा सकता हैं। 

डाक्युमेंट िन्द करना तथा कोरल ड्रा एप्लीकेशन स ेिाहर आना 

कोिल ड्रा में फकसी ग्राफफक फाइल पि कायय किने के पश्चात उस ेदो िकाि स ेबन्द फकया जाता है- 

 -फाइल मेन्यू के close को चुनकि तथा 

 - की बोडय पि Ctrl ‘की’ तथा फंक्शन ‘की’ F4 को एक साथ दबाकि। 

इस प्रवकल्प का ियोग किने पि यट्रद ग्राफफक फाइल पि फकए गए कायय को अिी सुिक्षक्षत नहीं फकया 
गया है, तो कोिल ड्रा फाइल को बन्द किन ेसे पूवय उसे सुिक्षक्षत किने के सलए पूछता है।  

• लाइयन आउट औि ब्रश स्टॉक के साथ कायज 
• कोिल ड्रॉ में लाइयन ब्रश स्टॉक बनाने के सलये बहुत सािे टेक्नीक औि टूल्स उपयोग फकये जाते है। 
• लाइयन ड्राइंग’’ एक लाइयन दो त्रबन्दओुं के बीच का पाथ होता है, लाइयन को एक से अग्रधक सेगमेन्ट 

स ेसमला कि कवय िी बनाया जा सकता है वह सेगमेन्ट वक्र या सीधे होते है। 
• िी हेण्ड औि पॉली लाइयन टूल्स  

• िी हेण्ड टूल का उपयोग किके स्केच लाइयन बनायी जाती है औि पॉली लाइयन के द्वािा कवय या 
सीधी लाइयन बनायी जाती है। 

• बजेजयि औि पेन्ट टूल के उपयोग से सीधी या कवय लाइयन के सलय ेनोड को एक जगह से दसूिी जगह 
तक जोडा जाता है औि लाइयन सेगमेन्ट अलग अलग शेप में लाइयन के ऑब्र्ेक्ट्स बनाते है 

• 3 पॉइन्ट कवय टूल के उपयोग स ेकोइय िी कवय लाइयन चौडाइय औि ऊचाइय को ध्यान में िखते हुए 
बनायी जाती है। 

• स्माटय ड्राइयगं टूल के उपयोग स ेफकसी िी आकृतत के सलए सीधी या कवय लाइयन बनायाी जाती है। 
• िी हेण्ड टूल के उपयोग स ेलाइयन बनाना 
• जहां स ेलाइयन बनाना शूरु किना है वहां पि जक्लक किे जहां तक बनाना है वहां तक ड्रेग किे फफि 

प्वांइटि को पुन: जक्लक किे। कवय या सीधी लाइयन ड्रॉ हो जायेगी। अगि इसमें औि सगेमेन्ट जोडना 
है तो लाइयन के अंततम नोड पि जक्लक किके जहा तक लाइयन बनानी है वहां पि पुन: जक्लक किे। 



 

 

• पॉली लाइयन टूल के उपयोग स ेलाइयन बनाना- सीधी लाइयन सेगमेन्ट बनाये वहां जक्लक किें जहा स े

लाइयन बनाना चाहते है एवं वहां पि िी जक्लक किे जहां पि लाइयन बनाना चाहते है फफि लाइयन के 

अंततम छोि पि जक्लक किे लाइयन बन जायेगी। 
• बजेजयि टूल के उपयोग से लाइयन बनाय-े बेजजयि टूल पि जक्लक किें, जहा ंसे लाइयन बनाना चाहत े

है पहल ेवहा ंनोड स्थाप्रपत किें। औि कंिोल हेण्डल को ड्रेग किके वहां पि स्थाप्रपत किें जहा ंअगला 
नोड बनाना है, फफि माउस बटन को छोड दे। कंिोल हेण्डल को ड्रेग किके वक्र लाइयन बनायी जाती 
है औि ससफय  जक्लक किने स ेसीधी लाइयन बनती है। 

• पेन टूल के उपयोग स ेलाइयन बनाना- पेन टूल पि जक्लक किके जहा ंलाइयन बनाना शुरु किना है 
वहां पि जक्लक किे औि कंिोल हेण्डल को ड्रेग किके जहा ंतक लाइयन बनाना है वहां पि जक्लक किें। 
सीधी या कवय लाइयन बन जायेगी। 

• ऊाँ चाइय या चौडाइय के आधाि पि किज ड्रॉ किना। कवय  फ्लाइय आउट को खुल ेऔि 3 प्वाइंट पि जक्लक 

किे, जहा ंस ेकवय बनाना शुरु किना है वहा ंजक्लक किें औि जहा ंतक बनाना है वहा ंपि माउस बटन 
को छोड दे फफि जहा ंसे कवय बनाना है उसके सेंटि पि जक्लक किें। 

------------------------------ 

ड्राइंग शेप: कोिल ड्रॉ में बेससक शेप, उस ेमॉडिफाई स्पेशल इफेक्ट के द्वािा एवम रिशेप टूल स े

बनातें हैं। 

ड्रॉइंग आयताकार और वगायकार: यह आकाि बनानें के सलए आयातकाि फलाएाँआउट को ऑपन किें 
औि िेक्टएंगल टूल पि जक्लक किें, ड्राइंग प्रवडंों पि ड्रेग किें जजस परिमाण में आयाताकाि या वगायकाि 
चाहते हैं। िेक्टएंगल टूल पि जक्लक किें, ड्राइंग प्रवडंों पि ड्रगे किें जजस आकाि परिमाण में आयाताकाि 
या CTRL हॉल्ड किकें  वगायकाि चहातें हैं तब तक ड्रगे किें। 

 

िोपटी बाि के कॉनयि िाउण्डनेस एरिया में वेल्यू टाइंप किकें  इन आकाि के कॉनयिों को िाउण्ड फकया 
जा सकता हैं। 



 

 

अण्डाकार, गोलाकार, आकय  और पाइय आकार िनाना:- इसलप्स टूल के ियोग से यह सिी आकाि 
बनाऐं जा सकतें हैं  

इसलप्स फफलाए आउट को ऑपन किें औि इसलप्स टूल पि जक्लक किें औि ड्राइंग प्रवडंों पि ड्रेंग किें 
जजस परिमाण में अण्डाकाि या CTRL हॉल्ड किकें  गोला चहातें हैं। तब तक ड्रेंग किें। 

 

पाइय या आकय  बनानें के सलए इसलप्स के िोपटी बाि पि आकय  या पाइय बटन पि जक्लक किकें  ड्राइंग 
प्रवडंों पि ड्रेंग किकें  आकय  या पाइय बनाया जाता हैं। 

 

पॉसलगन और स्टार िनाना:-कॉरल ड्रॉ में प ासलगन औि दो िकाि के स्टाि: पिफैं क्ट औि कॉम्पलेक्स  

बनाएं जातें हैं। 

आब्जेक्ट फफलाएआउट को खोलें औि प ासलगिटूल पि जक्लक किें, इसें ड्राइंग प्रवडंों पि जजस परिमाण 

में बनाना हैं  जब तक ड्रेंग किें। एवम ्स्टार ड्राइंग बनानें के सलए स्टाि टूल पि जक्लक किें, इसें 
ड्राइंग प्रवडंों पि जजस परिमाण में बनाना हैं  जब तक ड्रेंग किें 

 



 

 

िोपटी बाि पि स्टाि बॉक्स में वेल्यू टाइयप किकें  इसें मॉडिफाई फकया जाता हैं 

 

स्पाइरल ड्रॉ करना:-दो िकाि के स्पाइिल सससमटरिकल औि लॉगआथ मेंट्रटक बनाऐ ंजातें हैं। 

इसें बनानें के सलए ऑब्जके्ट फ़लाए आउट को खोले औि स्पाइयिल टूल पि जक्लक किें।  

िोपटी बाि पि स्पाइिल रिवॉल्यूशन की वेल्यू औि सससमटरिकल या लॉगआथ मेंट्रटक बटन पि जक्लक 

किें। इसें ड्राइंग प्रवडंों पि जजस परिमाण में बनाना हैं  जब तक ड्रेंग किें 

 

ड्राइंग ग्रग्रड: ग्रग्रड को ड्रा किकें  कॉलग औि िॉ की नम्बि सथाप्रपत कितें हैं। ग्रग्रड आयताकाि का 
सामटू्रहक सेट होता है इस ेत्रबके अपाटय िी फकया जा सकता है 

ग्रग्रड ड्रॉ करना: आब्जके्ट फफलाएआउट को खोलें औि ग्राफ पेपि टूल पि जक्ल किें  

िोपटी बाि पि ग्राफ पेपि के कॉलम औि िॉ फक संख्या टाइयप किें।  

जहााँ पि बनाना हैं पाइंट किें 

ग्रग्रड ड्रा किनें के सलए ततिछा ड्रेंग किें  

ग्रग्रड को प्रपक टूल स ेचुनकि, अिेंज पि जक्लक किें फफि अनग्रुप पि जक्लक किकें  ग्रग्रड को असमूहीकृत 
फकया जाता हैं। 



 

 

परफैक्ट शेप को ड्रा करना: पिफैक्ट शेप फफलाएआउट को खोलकि बसेसक शेप, एिो शेप, फ्लॉचाटट 
शेप, बेनि शेप औि कॉलआउट शेप में स ेफकसी एक टूल पि जक्लक किें, िोपटी बाि पि पिफैक्ट 
शैप पपक्चर खुलेंगा एक शैप पि जक्लक किें। 

 ड्राइंग प्रवडंो जजस परिमाप का आकाि बनाना है वहााँ ड्रेंग किें। 

 पूवयतनधायरित आकृतत पि टेक्स्ट जोडना: 

 टेक्स्ट टूल पि जक्लक किें 

 

शेप आउटलाइन के अंदि कवसय की पॉजजशन दें फफि आउट लाइन टेक्स्ट कवसय में बदल जाएगां।  

शेप के अंदि टाइयप किें। 

 

आब्जेक्ट स ेसाथ कायय करना: 

आब्जेक्ट चुनना: 

प्रपक टूल पि जक्लक किकें  आब्जेक्ट चुनें 

shift को होल्ड किकें  ित्येक आब्जेक्ट पि जक्लक किें एक से अग्रधक आब्जके्ट चुन सकतें हैं 
shift+Tab िेस्स किनें स ेआब्जके्ट के चािों औि ससलके्सन बॉक्स उििता है जजन ऑब्जेक्ट को 
आप चुनना चाहतें है। 



 

 

 

एडडट में Select all को चुनकि आब्जेक्ट पि जक्लक किके सिी आब्जेक्ट चुनें जा सकतें है। 

आब्जेक्ट अचयननत करना: 

प्रपक टूल पि जक्लक किें औि ड्राइंग प्रवडंो के खाली स्थान पि जक्लक किें आब्जेक्ट अचयतनत हो 
जाएंगा। 

आब्जेक्ट कॉपी, डुप्लीकेट और डडसलट करना:- 

कट या कॉपी 

आब्जेक्ट को चुनें 

Edit पि जक्लक किें औि ट्रदए हुए में स ेफकसी एक पि जक्लक किें 

Copy 

Cut 

ड्राइंग में आब्जके्ट पेस्ट किना: 

Edit पि जक्लक किें औि ट्रदए हुए प्रवकल्प पि जक्लक किें 

Click Edit ->Paste 

आब्जेक्ट को डुप्लीकेट करना 

आब्जेक्ट को चुनें 



 

 

Click Edit ->Duplicate 

 

Ctrl+D िेस किकें  िी ससलके्ट आब्जके्ट को डुप्लीकेट कि सकतें हैं। 

एक आब्जेक्ट की कॉपी करके ववसशष्ट स्थान पर पेस्ट करना:- 

आब्जेक्ट को चुनें 

Click Edit ->Step and Repeat 

Step and Repeat डॉकि के, Number of copies box  में  मूल्य टाइयप किें  

आब्जेक्ट डडसलट करना:- 

आब्जेक्ट को चुनें 

Click Edit ->Delete 

फकसी आब्जके्ट को जक्लक किकें  औि पि डडसलट पि िेस किकें  िी आब्जके्ट डडसलट फकया जाता 
हैं। 

Effect Apply:- 

एक आब्जेक्ट स ेदसूरें आब्जेटों पर इफ़ेक्टट कॉपी करना:- 

Eyedropper flyout पि जक्लक किें औि Eyedropper tool पि जक्लक किें  

िोपटी बाि के सूची बाक्स पि Object attributes को चुनें 

िोपटी बाि के Effects flyout पि जक्लक किें औि ट्रदए हुए बाक्सों जााँचें कोइय एक उपलब्ध होगा:- 



 

 

Perspective 

Envelope 

Blend 

Extrude 

Contour 

Lens 

power Clip 

Drop Shadow 

Distortion 

आब्जेक्ट के िेखा पि जक्लक किें जजस पि इफ़ेक्ट चाट्रहए 

Eyedropper flyout  पि जक्लक किें औि Paintbucket tool पि जक्लक किें 

जजस ऑब्जके्ट पि effect का कॉपी चाहतें हैं उसकी िेखा पि जक्लक किें  

आब्जेक्ट को एलाइन और ववतररत करना  

कॉिल ड्रा में आब्जके्ट को दाएाँ, बाएाँ, ऊपि, नीचे औि मध्य स ेएलाइन कि सकतें हैं एवम आब्जेक्ट 
के साथ आब्जेक्ट स ेव आब्जेक्ट को पेज से एलाइन फकया जाता हैं।  

 

आब्जेक्ट को आब्जके्ट के साथ स ेएलाइन करना:- 

आब्जेक्ट को चुन े



 

 

Click Arrange ->Align पि औि distribute ->Align and distribute पि जक्लक किें  

Align tab  पि जक्लक किें  

Align box में एलाइन में ट्रदए हुए आप्शन के चैक बाक्स को जक्लक किकें  आब्जके्ट को एलाइन 
फकया जाता हैं। 

पेज के मध्य स ेआब्जके्ट को एलाइन करना:- 

आब्जेक्ट चुन े

Arrange -> Align and distribute पि जक्लक किें फफि तनम्न पि जक्लक किें: 

Center to page 

Center to page Vertically 

Center to page horizontally 

P िेस किके सिी आब्जके्ट को पेज के मध्य स ेएलाइन ककया जा सकता हें। 

आब्जेक्ट के आडयर को िदलना:- 

कॉिल ड्रॉ में अब्जके्टों के स्टॉककिं ग आडयि लेयि या पेज पि बदल सकतें हैं 

आब्जेक्ट को चुन े

Arrange ->Order पि जक्लक किें फफि ट्रदए हुए में स ेएक पि जक्लक किें  

To front of page 

To back of page 

To front of layer 

To back of Layer 

Forward one 

Back one  

In front of  

Behind 



 

 

एक स ेअग्रधक आब्जके्टों पर आडयर को ररवसय करना 

 आब्जेक्ट चुनें  

 Arrange ->Order->Reverse order  पि जक्लक किें  

आब्जेक्टों का मापन और स्केसलगं 

आब्जेक्ट साइयज बाक्स के िोपटी बाि पि आब्जेक्ट के साइज की परिमाप टाइंप किकें  आब्जेक्ट 
मापन फकया जाता हैं 

आब्जेक्ट का स्केल करना: 

 आब्जेक्ट को चुने  

 Window->Dockers->Transformations पि जक्लक किें  

Transformations docker  में, तनम्न बाक्स में आब्जके्ट के साइज के परिमाप टाइपं किें:- 

 H- आब्जके्ट के Horizontal का िततशत  

 V- आब्जके्ट के Vertical का िततशत  

 Selection handle  को ड्रगे किकें  िी आब्जेक्ट को स्केल फकया जा सकता हैं। 

आब्जेक्ट का रोटेशन और समररंग करना 

आब्जेक्ट का रोटेशन 

 आब्जेक्ट को चुन े

 Window->Dockers->Transformations-> Rotate पि जक्लक किें  

 Transformations docker में Relative Center के चेक बाक्स को अक्षम किें  

 िोपटी बाि पि Anhgle of rotation box में परिमाप टाइंप किें  



 

 

 Enter िेस किें  

 

आब्जेक्ट का समरय 

 आब्जेक्ट को चुन े

 Window->Dockers->Transformations-> Rotate पि जक्लक किें  

 Transformations docker में फकसी एक पि जक्लक किें:- 

 Horizontal mirror:- आब्जेक्ट को बाएाँ से दाएाँ जफ्लप के सलए  

 Vertical mirror:- आब्जेक्ट को ऊपि से तनचे जफ्लप के सलए 

 Apply पि जक्लक किें  

आब्जेक्ट का समूह करना 

 आब्जेक्टों को चुन े

 Arrange-> Group पि जक्लक किें 



 

 

 

 समूह में औि आब्जेक्टों को जाडना 

 Window->Dockers->Object Manager पि जक्लक किें  

आब्जेक्ट को असमूह करना  

 एक या एक स ेअग्रधक समूहों कों चुन े

 Arrange पि जक्लक किें, ट्रदए हुए कमांड में से फकसी एक पि जक्लक किें  

 Ungroup 

 Ungroup all 

आब्जेक्ट को संयोजन करना:- 

 संयोजन किनें के सलए आब्जके्टों को चुनें  

 



 

 

 Arrange-> Combine  पि जक्लक किें  

संयोजन आब्जके्ट के िागों को ब्रेक अपाटय करना 

 संयोजन आब्जके्ट को चुन े

 Arrange-> Break curve apart पि जक्लक किें  

 संयोजन आब्जके्ट को ब्रेक अपाटय किकें  आट्रटयसट्रटक रूप ट्रदया जा सकता हैं। इससें ित्येक 

त्रबन्दओू ंको Edit फकया जा सकता हैं। 

ओब्जेक्टों की आकृनत िदलना:- 

कोरल ड्रॉ में आब्जेक्ट की आकृनतयों को ननम्न रूप स ेिदला जा सकता है:- 

1. आब्जेक्ट को कवय आब्जेक्ट में बदलकि 

 आब्जेक्ट को चुन े

 Arrange-> Convert to curve पि जक्लक किें  

आब्जेक्ट पि नोड औि सेगमेंट को व्यवहाि कौशल किकें  नोड औि सगेमेंट को जोड़ा, घटाया जा 
सकता हैं एवम ्कवय आकृतत बनाइय जा सकतीं हैं। 

To Break a path 

एक बन्द आब्जेक्ट break curve button  जक्लक किकें  चुनें हुए नोड से  ब्रेक िी फकया जा सकता 
हैं। 

Envelopes के प्रयोग स ेआब्जके्ट की आकृनत िदलना:-Envelopes  आब्जके्ट पि एक से अग्रधक 

नोड बनाता हैं, जजसें मूव या बदलकि आब्जेक्ट की आकृतत बदली जा सकती हैं।  

Envelopes को लाग ूकरना 

 आब्जेक्ट को चुन े
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 Interactive tools खोले औि Interactive envelope tool पि जक्लक किें  

 फफि िोपटी पि, तनम्न में स ेफकसी एक पि जक्लक किें:- 

 Envelope straight line mode 

 Envelope single arc mode 

 Envelope double arc mode 

 Envelope unconstrained mode 

 िोपटी बाि में तनम्न बटन पि जक्लक किें औि सेट्रटंग को उल्लेणखत किें जसैा आपकों 
चाट्रहए:- 

 Push and pull distortion 

 Zipper distortion 

 Twister distortion 

 

 वह आब्जेकट के मध्य स्थान पाइंट जहााँ से प्रवरूपण(distoration) किना हैं, औि ड्रेंग किें। 

 आब्जेक्ट का रॉप (Cropping ), जस्पसलटटंग (splitting) और इरेमसगं (erasing) 

करना:- 

 आब्जेक्ट को रॉप करना 

 जजस आब्जके्ट को क्रॉप किना हैं, उसे चुन े



 

 

 Crop tool flyout को खोले औि Crop tool पि जक्लक किें  

 तनधायरित क्रॉप के्षि पि ड्रेंग किें 

 क्रॉप के्षि के अंदि दोबारा जक्लक किें। 

Knife के प्रयोग स ेआब्जके्ट को split करना:- 

 Crop tool flyout को खोले औि Knife tool पि जक्लक किें 

 जहााँ से आब्जके्ट को कट किना चाहतें हैं वहााँ आब्जेक्ट की आउटलाइन पि Knife tool को 
िखें  

कटटिंग के सलए आउटलाइन पि जक्लक किें 

 

 

 Knife tool  को उस जगाह िखें जहााँ पि कटटिंग िोकना हैं, फफि जक्लक किें।  

 आब्जेक्ट split हो जाएगा। 

आब्जेक्ट का एक िाग erase करना  

 आब्जेक्ट को चुन े

 Crop tool flyout को खोले औि Erase tool पि जक्लक किें 

 आब्जेक्ट पि ड्रेंग किकें । 



 

 

पावर जक्लप Powe Clip ऑब्र्ेक्टट िनाना 

कॉिल ड्रा में एक आब्जके्ट को दसूिे आब्जके्ट या कंटेनि  में स्थाप्रपत फकया जाता हैं, इस िफक्रया 
को पावि जक्लप िफक्रया कितें हैं। 

 

 आब्जेक्ट को चुन े

 Effect-> Power Clip->place inside container पि जक्लक  

 उस आब्जेक्ट पि जक्लक किें जजस ेकंटेनि बनाना हैं 

 अगि nested power Clip आब्जेक्ट बनाना हैं तो माउस का दायााँ बटन जक्लक किें औि 
पावि जक्लप आब्जेक्ट को कंटेंनि में ड्रेंग किें, औि Power Clip inside पि जक्लक किें। 

आब्जेक्ट में रंग स्थावपत करना 

 सिी बंद आब्जके्ट में िंग िि सकतें साधिण िंग से जट्रटल त्रबटमेप पैटनय तक ििें जाते हैं। 
आब्जेक्ट में फफल के िकाि फफल टूल स ेउपयोग फकए जातें हैं।  

आब्जेक्ट में रंग फफल और आउटलाइन टूल की सहायता स ेस्थावपत फकया जाता हैं। 

 आब्जेक्ट को चुनें 

 कलि पैलेट पि जाएं औि बाएं माउस बटन जक्लक किकें  कलि का चुनाव किें आब्जेक्ट चुन े
हुए िंग स ेिि जाएंगा 

 दाएं तनचलें कोन ेपि स्टेटस बाि को देखें, स्टेटस बाि पि चुनें हुए आब्जके्ट पि फफल्ल िंग 

की जानकािी आ जाएंगी 

 दसूिे िंग पि दाएाँ-जक्लक किें 



 

 

 आउट लाइयन का िंग बदल जाएंगा  

यूननफामय फफल का प्रयोग 

 आब्जेक्ट चुनें 

 Interactive fill flyout को खोले औि Interactive fill tool पि जक्लक किें 

 िोपटी बाि पि Uniform fill से Fill type को चुनें 

 िोपटी बाि पि सेट्रटंग को उल्लेणखत किें 

 Enter िेस किें 

वप्र-सेट फाउण्टन फफल का प्रयोग 

 आब्जेक्ट चुनें 

 fill flyout को खोले औि Fountain fill dialog button पि जक्लक किें 

 प्रिसेटस सूची बाक्स से फफल को चुन े

 सेट्रटंग को उल्लेणखत किें जो चाहतें हैं। 

दो-रंगो के फाउन्टेन फफल का प्रयोग 

 आब्जेक्ट को चुन े

 Interactive fill flyout को खोले औि Interactive fill tool पि जक्लक किें 

 िोपटी बाि पि fill type list  स ेFountain fill  को चुनें 

 िोपटी बाि पि Fill dropdown picker को खोल ेऔि िंग पि जक्लक किें  

 िोपटी बाि पि Last Fill picker को खोले औि िंग पि जक्लक किें सेट्रटंग को उल्लेणखत 
किें 
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 सेट्रटंग को उल्लेणखत किें जो चाहतें हैं। 

कस्टम फाउनटेन फफल का प्रयोग 

 आब्जेक्ट को चुन े

 fill flyout को खोले औि Fountain fill dialog button पि जक्लक किें 

 टाइयप सूची बाक्स से Fountain fill  को चुनें  

 क स्टम प्रवकल्प इनेबल होगा 

 कलि बान्ड के ऊपिी के्षि के अंत में बॉक्स पि जक्लक औि कलि पैलेट पि कलि में जक्लक 

किें। 

 कलि बान्ड के ऊपिी के्षि के प्रवपिीत में बॉक्स पि जक्लक औि कलि पि जक्लक किें। 

 जजस तिह का गुण चाहतें हैं उस ेउल्लेणखत किें। 

इसके अनतररक्त: 

 Add an intermediate color 

 Adjust the midpoint between colors 

 Change a color 

 Delete a color 

 Change the position of a color 

 Save the fill as a preset  

ववकल्पों का उपयोग करकें  िी फाउण्टेन कलर स्थावपत फकए जातें हैं।  

इसके अततरिक्त क ास्टम फाउिं टेन फफल्ल, Interactive fill flyout को ऑपन किकें , औि 
Interactive fill flyout ड्रॉइंग प्रवडंो में कलि पैलेट स ेकलि ड्रेंग किकें  आब्जेक्ट वके्टि हेंडल पि 
इंिेंक्ट कितें हैं।  



 

 

पैटनय फफल्ल स्थावपत करना:- 

आप आब्जके्ट को दो-कलि, त्रबटमेप पैटनय या फूल कलि फफल्ल कि सकतें हैं। 

दो-कलर पैटनय फफल्ल स्थावपत करना:- 

 आब्जेक्ट को चुन े

 Interactive fill flyout को खोले, औि Interactive fill tool इस पि जक्लक किें 

 िोपटी बाि पि Fill type list स ेदो-कलि पैटनय चुनें 

 Fill dropdown picker को खोले औि एक Pattern पि जक्लक किें 

 Front color picker को खोले, औि color पि जक्लक किें 

 Back color picker को खोले, औि color पि जक्लक किें 

->Ctrl  िेस किकें  एक दो-कलि पैटनय फफल्ल में िंग समक्स कि सकतें हैं, औि  कलि पैलेट पि 
एक कलि को जक्लक किें 

फूल-कलर या बिटमेप पैटनय फफल्ल स्थावपत करना:- 

 आब्जेक्ट को चुन े

 Interactive fill flyout को खोले, औि Interactive fill tool इस पि जक्लक किें 

 िोपटी बाि पि ट्रदए हुए Fill type list box  में से तनम्न को चुन:े- 

  Full color pattern 

  Bitmap pattern 

Fill drop down picker को खोल ेऔि एक Pattern पि जक्लक किें 

के्षि में फफल्ल स्थावपत करना:- 

 Smart tools flyout को खोल ेऔि Smart fill tool जक्लक किें 



 

 

 िोपटी बाि पि फफल्ल प्रवकल्प सूची बाक्स के तनम्न से एक प्रवकल्प को चुने:- 

 Specify 

 Use default 

 No fill 

आउटलाइन प्रवकल्प बाक्स से, तनम्न स ेएक प्रवकल्प चुने:- 

 Specify 

 Use default 

 No fill 

बंद के्षि में अंदि जक्लक किें जहााँ पि फफल्ल चाहतें हैं। 

फफल्ल के साथ कायय करना 

सिी िकाि के फफल्ल के सलए बहुत सािे टास्क हैं जो ित्येक िकाि के सलए समान हैं, आप डडफाल्ट 
फफल्ल कलि को चुन ेतो ित्यके चुनें हुए आब्जेक्ट पि समान िंग फफल्ल होगा, आप फकसी िी फफल्ल 

को समटा सकतें हैं 

डडफाल्ट फफल्ल कलर का प्रयोग 

 सिी आब्जेक्ट को अचयतनत किनें के सलए ड्राइंग पेज के खाली के्षि में जक्लक किें 

 Fill flyout  को खोल ेऔि Fill color dialog पि जक्लक किें 

 Uniform Fill dialog box में, तनम्न चेक बाक्स में स ेकोइय एक सक्षम करें 

 Graphics 

 Artistic text 

 Paragraph text 

 कोइय fill सटे्रटंग स्थाप्रपत किें 



 

 

फफल्ल को समटाना 

 एक आब्जके्ट चुन े

 Fill flyout को खोले, औि No fill button पि जक्लक किें 

कलर के साथ कायय करना:- 

कोिल ड्रॉ में इण्डस्िीज के सलए कइय िकाि के स्टेण्डडय कलि पैटनय, कलि के सलए उपयोग फकए जातें 
हैं। 

कलर का चुनाव 

फफक्सड या कस्टम पैलेट, कलि व्यूवि, कलि हािमोनी, या कलि ब्लेंड के उपयोग से फफल्ल औि 
आउटलाइयन कलि उपयोग फकए जातें हैं। 

डडफाल्ट कलि पैलेट, फफक्सड या कस्टम कलि पैलेट, कलि व्यूवि, कलि हािमोनी एवम ्कलि ब्लेंड 
के प्रवकल्प कलि उपलब्ध हैं।डडफाल्ट कलि पैलेट के ियोग से कलि का चुनाव किना 

कलि जस्वच पि जक्लक किें औि चुन ेहुए आब्जेक्ट के सलए फफल्ल कलि चुनें 

कलि जस्वच पि दाएाँ-को जक्लक किें चुनें हुए आब्जेक्ट के आउटलाइन चुनें  

पॉप-अप कलि प्रपक्कि पि डडस्पलें कलि जस्वच को जक्लक औि हॉल्ड किे औि कलि पि जक्लक 

किें, एवम ्कलि से अलग-अलग िंग को चुने। 

कलि पैलेट के ऊपि औि नीचे स्क्रोल एिो पि जक्लक किें, जजससें कइय कलि डडफाल्ट कलि पैलेट 
पि ट्रदखाइं देंगे। 

फफक्सि या कस्टम कलर पैलेट के उपयोग स ेकलर का चुनाव करना:- 

 आब्जेक्ट को चुनें 

 तनम्न में से फकसी एक Flyouts को खोलें:- 

 Fill flyout औि Fill color dialog tool पि जक्लक किें 



 

 

 Outline flyout औि Outline color dialog tool पि जक्लक किें 

 Palettes tab पि जक्लक किें 

 Palette list box से fixed या custom palette का चुनाव किें 

कलि स्लाइडि को मूव किें कलि ससलेक्शन एरिया में ट्रदखनें वाले कलि की सीमा तनधायरित 
किें 

 कलि ससलके्शन एरिया में कलि पि जक्लक किें  

आब्जेक्ट में बि-आयामी प्रिाव को जोड़ना 

आब्जेक्ट में त्रि-आयामी गहिाइय का आिास बनानें के सलए कोिल ड्रॉ में Contour, perspective, 

extusion, bevel, or drop shadow  ििाव उपलब्ध हैं। 

एक आब्जेक्ट को काउंटर (Contour) करना 

 

Interactive tools flyout को खोले, औि Interactive countour tool पि जक्लक किें 

एक आब्जके्ट पि जक्लक किें या आब्जेक्टों को समूह में स्थाप्रपत किें, औि शुरूवाती हेंडल को मध्य 
स ेड्रेंग किें औि आब्जेंक्ट के अंदि कांटि बनाए ं

 आब्जेक्ट को थोडा सा मूव किें औि कॉटि के स्टेपों के नम्बिों को बदलें 

 कांटि आब्जेक्ट के सलए फफल्ल कलि स्थाप्रपत किना 



 

 

 Fill color picker को खोले औि color पि जक्लक किें 

 कांटि आब्जेक्ट को चुनें 

 िोपटी बाि पि Fill color picker  को खोले, औि कलि पि जक्लक किें 

 (अगि वास्तप्रवक आब्जके्ट Foutain fill है, तो दसूिा कलि picker िकट होगा) 

 कांटि आब्जेक्ट के सलए िेखाग्रचि कलि को िी उल्लेणखत फकया जा सकता हैं 

आब्जेक्ट स ेपसयपेजक्टव (Perspective) स्थावपत करना 

 पसयपेजक्टव (Perspective) का ियोग किना 

 

 Click Effects->Add perspective, Press Ctrl, औि drag a node 

 Click Effects->Add perspective.  

 जहााँ पि यह ििाव ियोग किना हैं वहााँ ग्रग्रड के बाहय नोड को ड्रेंग किें 

 पसयपेजक्टव को समंजन किना 

 Shape edit flyout को खोले औि Shape tool पि जक्लक किें 

 जजस पि पसयपेजक्टव ििाव समंजन किना हैं  उस आब्जेक्ट को चुनें 

 नोड को नए स्थान पि ड्रेंग किें 

वेक्टर एक्सट्रूजंस (extrusions) तैयार करना 



 

 

वेक्टि एक्सट्रूसंस (extrusions) की सहायता स ेआब्जके्ट को त्रि-आयामी बनानें के सलए वके्टि 
एक्सट्रूसंस (extrusions) िोजेक्शन त्रबदं ूके द्वािा तयैाि किया जाता हैं। 

वेक्टर एक्सट्रूजंस (extrusions) को ननम्न ववकल्पों द्वारा तैयार ज क्या जाता हैं:- 

 Extuded fills 

 

 lighting 

 Vanising point 

वेक्टि एक्सट्रूजंस (extrusions) तैयाि किनें के सलए Interactive toos flyout को खोल ेऔि 
Interactive extrude पि जक्लक किें 

प्रोपटी िार पर extrusion type list box स ेextrusion type को चुनें 

 आब्जेक्ट को चुनें 

 आब्जेक्ट ससलके्शन हेंडल को ड्रेग किें जजससे एक्सट्रूजंस (extrusions) की ट्रदशा औि गहिाइय 
तनजश्चत होंगी। 

िेवेल प्रिाव तैयार करना 

 बेवेल ििाव फकसी िी ग्राफफक्स या टेक्स्ट में त्रि-आयामी गहिाइय जोडता हैं जजससें इनकी 
धाि क्या ढलान वाली उििती हैं। बेवले ििाव स्पाट औि िफक्रया िंग दोनो को सतंुष्ट किता हैं जो 
प्रिट्रटंग के सलए आदशय हैं। 

िेवेल स्टाइल 

ननम्न में स ेकोइय िी िेवेल स्टाइल को चुनें:- 



 

 

 soft edge 

 Emboss 

 

िेवेल सतह:- बेवेल सतह के द्वािा बेवेल ििाव की तीव्रता को तनयतं्रित फकया जा सकता हैं। 

लाइयट और कलर:- बेवेल के लाइयट औि कलि प्रवकल्प से आब्जके्ट की लाइयट औि कलि बेवेल ििाव 
के साथ स्थाप्रपत कितें हैं। 

िेवेल प्रिाव के साथ आब्जके्ट के सॉफ्ट फकनारी िनाना 

एक बंद आब्जके्ट चुनें ट्रदए हुए ट्रदए हुए फफल्ल ियुक्त किें 

 Click Effects->bevel 

 बेवेल डॉकि में, Style list box स ेSoft edge को चुनें 

 तनम्न Bevel offset option में से फकसी एक प्रवकल्प को सक्षम किें  

 To center 

 Distance 

 बेवेल ििाव के साथ िततत्रबबं पि बेवेलड सतह बदली जा सकती हैं, जजसकें  सलए Spotlight 

कलि इसकी तीव्रता औि स्थल उल्लेणखत कितें हैं। 

एम्िॉस प्रिाव तैयार करना 

एक आब्जके्ट को चुनें जो बंद हो औि उस पि फफल्ल स्थाप्रपत किें 

 Click Effects->bevel 



 

 

 बेवेल डॉकि में, Style list box स ेBevel को चुनें 

 Bevel docker में, तनम्न मापन टाइयप किें 

 Spotlight की तीव्रता बदलें, Intensity slider को मूव किें 

 Spotlight फक ट्रदशा का तनधायिण किें, Direction slider को मूव किें 

 पि जक्लक किें 

ड्रॉप शैडों तैयार करना: 

 Interactive tools flyout को खोले, Interactive drop shadow tool पि जक्लक किें 

 एक आब्जके्ट पि जक्लक किें 

 आब्जेक्ट के मध्य से या एक तिफ से ड्रेंग किें जजतना साइयज चाट्रहए वहााँ तक । 

 िोपटी बाि पि कोइय एिीब्यूट तनधारियत किें 

आब्जेक्ट स ेशेडों सिन्न करना 

 ड्रोप शेडों आब्जेक्ट को चुनें 

 Click Arrange->Break drop shadow group apart 

 शेडो ड्रेंग किें 

आब्जेक्ट को सजम्मश्रण (Blending) करना  

कोिल ड्र ा से सजम्मश्रण बनातें हैं, जसैे फक सीधी-लाइयन सजम्मश्रण, पाथ के साथ सजम्मश्रण, औि 
कम्पाउण्ड सजम्मश्रण, सजम्मश्रण किनें के पश्चात इसकी सटे्रटंग को कॉपी या क्लोन किके दसूिे 
आब्जेक्ट पि स्थाप्रपत कि सकतें हैं। सजम्मश्रण में अगि मूल्य सजम्मश्रण आब्जके्ट को बदला जाता 
हैं तो इसकें  क्लोन आब्जके्ट में िी परिवतयन हो जातें हैं। इसमें आब्जके्ट के अंतगयत सजम्मश्रण के 

नम्बि औि अंति को िी तनयंिण फकया जा सकता हैं। 

आब्जेक्ट पर ब्लेंडडगं स्थावपत करना 



 

 

 सीधी-लाइंन के साथ सजम्मश्रण: Interactive tools flyout को खोले औि इस Interactive 

blend tool पि जक्लक किें, एवम ्िथम आब्जेक्ट को चुनें औि दसूिें आब्जके्ट तक ड्रेंग किें, अगि 
आप ब्लेंड को पनु:स्थाप्रपत किना चाहतें हैं तो Esc को िेस किें 

फिहेण्ड के साथ सजम्मश्रण: Interactive tools flyout को खोले औि इस Interactive blend tool 

पि जक्लक किें, एवम ्िथम आब्जेक्ट को चुनें औि को दवाए ंफफि Alt दसूिें आब्जेक्ट पि लाइंन में 
ड्रेंग किें। 

एक सजम्मश्रण को एक पाथ पर उपयकु्त करना:Interactive tools flyout को खोले औि इस 

Interactive blend tool पि जक्लक किें, ब्लेंण्ड पि जक्लक किें, िोपटी बाि पि Path properties 

button पि जक्लक किें, New path पि जक्लक किें, कवय एिों का उपयोग किें, उस पाथ पि जक्लक 

किें जहााँ ब्लेंड स्थाप्रपत किना चाहतें हैं। 

पूरे पाथ पर ब्लेंण्ड को खखचंना: उस ब्लैंण्ड को चुनें जो पुवय से पाथ पि उपयुक्त हैं, िोपटी बाि प 
Miscellaneous blend options button पि जक्लक किें, औि Blend along full path के चैक 

बाक्स को सक्षम किें।  

 िोपटी बाि पि चुन ेहुए ब्लेंड पि Clear blend button यहााँ जक्लक किकें  ब्लेंण्ड समटाया जा 
सकता हैं। 

आब्जेक्ट में पारदसशयता िदलना 

कॉलि ड्रा में आब्जेक्ट की पािदसशयता को बदला जा सकता हैं, जजससें आब्जके्ट के पीछे का आब्जके्ट 
ट्रदखनें लगता हैं। आब्जेक्ट की पादसशयता में आब्जेक्ट का कलि िी तनधायरित फकया जा सकता हैं। 

एक समान पारदसशयता स्थावपत करना 

आब्जेक्ट को चुनें 

Interactive tools flyout  को खोले औि Interactive transparency tool पि जक्लक किें 

िोपटी बाि पि Transparency type lost box  में से Uniform  को चुनें 

िोपाटी बाि में Starting transparency मान टाइयप किें औि Enter  िेस किें । 

http://insidegraphics.com/corel_learning_tools/corel_transparency_tool.asp


 

 

 फाउंटेन पारदसशयता स्थावपत करना 

आब्जेक्ट को चुनें 

Interactive tools flyout को खोल ेऔि Interactive transparency tool पि जक्लक किें 

िोपटी बाि पि Transparency type lost box में से ट्रदए हुए Fountain transparencies को चुनें:- 

 Linear 

 Radial 

 Conical 

 Square 

जहााँ स ेपािदसशयता शुरू किनीं हैं, वहााँ Interactive vector handles पुन:स्थाप्रपत किें, एवम ्वहााँ 
तक ड्रेंग किें जहााँ तक पािदसशयता चाहतें हैं। 

िोपाटी बाि में Transparency midpoint box पि परिमान टाइयप किें औि Enter िसे किें । 

 

 

 

  

http://insidegraphics.com/corel_learning_tools/corel_transparency_tool.asp


 

 

इकाई-2 

टेक्स्ट के साथ कायय करना 

ग्राफफक्स औि लेआउट डडजाइतनगं एजप्लकेशन में टेक्स्ट की सूचनाओ ंकों अक्षि ओि ग्रचन्हो में 
अलग-अलग िािा में ट्रदखानें के सलए िी मुख्य िूसमका होती हैं ग्राफफक्स औि लेआउट एजप्लकेशन 
में टेक्स्ट को जाडन ेके सलए टेक्स्ट टूल होता हैं, टेक्स्ट को पाथ के संिेखण, फांट टाइयप, साइयज, 
औि स्टाइयल िफक्रया स ेजोडा जाता हैं एवम ्कॉिल ड्रॉ में टेक्स्ट के साथ कइय िकाि के ििावों को 
िी ियकु्त फकया जा समता हैं।  

टेक्स्ट को टाइयप करना:- कॉिल ड्रॉ में दो िकाि से टेक्स्ट को जोडा जाता हैं जैसे फक कलात्मक औि 
पैिाग्राफ टेक्स्ट। कॉिल ड्रॉ में टाइयप किनें के सलए टेक्स्ट टूल को चुन,े फफि कलात्मक टेक्स्ट टाइयप 
किना हैं तो ड्रॉइंग पेज़ पि टेक्स्ट टाइयप किें, अगि पैिाग्राफ टेक्स्ट टाइयप किना हैं तो टेक्स्ट िेम 

बनाएं औि उसके अंदि टेक्स्ट टाइंप किें। 

टेक्स्ट के ियोग के सलए लेआउट स्थाप्रपत किना:- 

 ड्राइंग में टेक्स्ट तैयाि किनें के सलए, फकताब के कवि पि लेआउट स्थाप्रपत कितें हैं,  

 फकताब के कवि पेज बनानें के सलए तनम्न चिणों को िदसशयत फकया जाता हैं 

 Coral Draw को नए खाली डाक्यूमेंट के साथ खोलें 

 टूलबाक्स में स ेRectangle टूल को चुनें 

 आयताकाि बनानें के सलए माउस-पाइंटि को जक्लक औि ड्रेग किें  

 कलि पैलेट पि स ेकलि का चुनाव किें जजसे आयताकाि में फफल्ल किना हैं,  

 िथम आयताकाि के पास में एक औि आयताकाि बनाएं औि उसमें िी िंग को ििें  

 टूल बाक्स में प्रपक टूल को जक्लक किें 

िथम आयताकाि को चुनें, Ctrl+D िेस किके चुनें हुए आब्जके्ट का डुप्लीकेट बनाएं, िथम 

आयताकाि का डुप्लीकेट िथम आयताकाि पि ही उििता हैं। 



 

 

 डुप्लीकेट को पुन:परिमाप ड्राइंग पेज पि कंिोल हेंण्डल के ड्रगे्रगगं की द्वािा किें 

देखें फक पेज कैसा ट्रदखाइं देता हैं जब सिी तीन आयताकाि इसमें ड्रा कितें हैं उसके पश्चात पेज 

पि टेक्स्ट एंटि किना। 

 

टेक्स्ट जोड़ना और प्रारूप तयैार करना:- 

कोिल ड्रा में दो िकाि स ेटेक्स्ट जोडा जाता है- कलात्मक औि पैिाग्राफ के रूप में, कलात्मक टेक्स्ट 
को अग्रधकतम टाइयटल, हेण्डसलगं औि टेक्स्ट की अन्य संक्षक्षप्त लाइयन  के रूप में जोडतें हैं जजस पि 
कइय िकाि के ििावों (जैस ेकी ड्राप शैडो आट्रद) का उपयोग किकें  जोडा जाता हैं, पैिाग्राफ टेक्स्ट को 
टेक्स्ट की बडी संख्या में जोडा जाता हैं जजसके सलए ज्यादा फॉमेदटंग किनें की आवश्यकता होती हैं  

कलात्मक टेक्स्ट को खुले औि बंद पाथ में जोडा जाता हैं। जजसको ‘‘Fitting text to a path’’ स े

तैयाि फकया जाता हैं।   

टेक्स्ट टूल:- 

चरण 1: 

टेक्स्ट टूल (F8) : टेक्स्ट टूल को टेक्स्ट टूल से चुन,े औि आयताकाि में ड्रेग किें फफि उसमें शब्द 
फकसी िी स्क्स्िप्ट में टाइयप किें  टेक्स्ट को कै्षततज लाइयन या आयताकाि बाक्स में टाइप कितें हैं  

टेक्स्ट िोपटी डोकि (Control+T) में फॉटं का साइयज, आउट लाइन, हाइयलाइयटस औि प्रवसिन्न 
स्टाइयल को सेट किें, यह सिी प्रवकल्प िोपटी बाि स ेिी स्थाप्रपत फकए जा सकतें हैं । 



 

 

 

चरण-2 

टेक्स्ट को चुनें औि िोपटी बाि या टेक्स्ट िोपटी डोकि में पैिाग्राफ एलाइनमेंट (center, left, 

right, justify ect.) सेट कितें है,  

 
 

1.पाथ पर टाइयप करना 

चरण 1  



 

 

सिी ड्रा टेक्स्ट को ग्रुप (Control-G) किें, Ellipse Tool (F7) का ियोग किकें  टेक्स्ट आटय के 

चािों औि एक बडा गोला बनाएं। पहलें गोले के अंदि एक औि गोला बनाएं, Align and 

Distribute docker के Horizontal Center से ग्रुप टेक्स्ट औि दोनों गोलो को एलाइन किें   

 

चरण 2 

डडजाइन के मघ्य एक औि गोला बनाएं जैसे की यहा मैजेंटा िंग सेट फकया हुआ है, गोले को चुने 
औि टेक्स्ट टूल को उपयोग किकें  गोले का पाथ चुनें औि टेक्स्ट टाइंप किें एवम ्प्रपक टूल की 
सहायता से टेक्स्ट चुन कि उसे िोटेट स्केल कि सकतें हैं  

. 

 

चरण 3: 

टेक्स्ट को िोटेट औि मूव किनें के सलए इसे Convert to Curves किें  



 

 

 
 

2. आब्जके्ट के अंदर टाइयवपगं करना  

चरण 1: इस्क्क्टलप्स टूल का ियोग किकें  गोला बनाएं िोपटी बाि में शेप प्रवकल्प के सलए पाइय चुनें, 
पहलें औि बाद के कोणों को 0.0° स े180°.  तक सेट किें। प्रपक टूल की सहायता से आब्जके्ट 
को िोटेट, स्केल औि मूव किें।   

 
Advertisement 

 

चरण 2 



 

 

एक बाि फफि टेक्स्ट टूल का चयन किें औि साथ ही अधय गोला आब्जके्ट को चुने, फफि इसमें 
टाइयप किें औि टेक्स्ट िोपटी डोकि की सहायता से पैिाग्राफ का एलाइनमेंट साइयज आट्रद सेट किें। 
फफि टेक्स्ट को Convert to Curves की सहायता से बदलें।  

Caps > All Caps in the Text Properties docker  

 

 

बिट मैप को जोड़ना 

कोिल ड्रॉ में त्रबटमेप डाएिेक्टली या एक्सिनल फाइयल को सलकं किकें  जोडा जाता हैं  

बिटमेप को इम्पोटय करना: 

1. click File Import 

2.  उस फोल्डि को चुने जहााँ त्रबटमेप फाइयल स्टोि हैं 

3. फाइयल चुनें 

4. click Import 



 

 

5.  वहााँ click किें जहााँ फाइयल जोडना हैं 

 कोिल ड्रा में त्रबटमेप को क्रॉप औि एडडट िी फकया जा सकता हैं  

वप्रटंटंग  

कोिल ड्रॉ में कायय को प्रिटं्रटंग किनें के व्यापक प्रवकल्प ट्रदए हैं 

1. कायय प्रिटं किना  

2. लेआउट प्रिटं जॉब 

3.  प्रिव्य ूप्रिटं जॉब 

कायय प्रिटं किना  

कोिल ड्रा में जॉब प्रिटं किनें के पहलें प्रिटंि िोपटी, जैस ेकी पेपि साइज औि डडवाइज प्रवकल्प सेट 
किें। 

वप्रटंर प्रोपटी सेट करना 

1. Click File ->Import 

2. Click the General tab. 

3. Click Properties. 

4.  डाएलाग बाक्स में कोइय िोपटी सेट किें 

कायय वप्रटं करना  

1. Click File ->Import 

2. Click the General tab. 

3. सलस्ट बाक्स में स ेप्रिटंि चुनें 

4.  Number of copies box में सखं्या टाइयप किें  



 

 

5. ट्रदए हुए प्रवकल्पों को एनएत्रबल किें 

 - Current document 

 - Current page 

 - Pages 

 - Document 

 - Selection 

डाक्यूमेंट प्रिटं किें 

वप्रटंर जॉि लेआउट करना 

प्रिटं जॉब को साइयज, पॉजजशन औि मापन के द्वािा लेआउट फकया जाता हैं 

1. Click File ->Print 

2. Click the Layout tab. 

3. ट्रदए गए प्रवकल्पों में स ेएक को इनेबल किें: 

 - As in document 

 - Fit to page 

 - Reposition image to 

वप्रटंर जॉि वप्रव्य ूकरना 

जॉब कायय जजस पॉजजशन औि साइयज में प्रिटं किना उस ेइस प्रवकल्प की सहायता से प्रिव्य ूफकया 
जा सकता हैं । 

1. Click File ->Print Preview 

2. Click View ->Zoom 

3.  उपजस्थत प्रवकल्प को इनेबल किें औि बॉक्स में वेल्य ूटाइंप किें 



 

 

कोिल ड्रॉ में प्रिटं्रटग जॉब को तनम्नसलणखत प्रवकल्पों के साथ कमसशययल प्रिटं िी फकया जा सकता हैं 
जैसे फक :- 

 - सप्रवयस बयूरो के सलए प्रिटं्रटंग जॉब तैयाि किना 

 - प्रिटंि माकय सय प्रिटं किना 

 - कलि सेपिेशन प्रिटं किना 

 - फफल्म प्रिटं किना 

 

कोरल ड्रॉ में िनैर डडज़ाइन करना:- 

कोिल ड्रॉ में बनैि डडज़ाइन किन ेके सलए तनम्न सलणखत तत्वों को सलया गया हैं: िंगीन िेम, िेम 

तत्व, बबल तत्व, मुख्य िेम एवम ्बनैि बनानें के सलए तनम्नसलणखत चिणों में कायय कितें हैं:- 

चरण 1 : िेनर िनानें के तत्व 

कोिल ड्रॉ में बेनि बनानें के सलए तनम्नसलणखत तत्वों का उपयोग फकया जाता है 

 

 

चरण 2 : वकय शीट िनाना 

कोिल ड्रॉ िोग्राम खोले नइय फाइयल बनाए ंऔि उसमें पेज साइयज एवम ्प्रपक्सल की इयकाइ सेट किें 

http://www.entheosweb.com/tutorials/coreldraw/website_banner.asp


 

 

 

 चरण 3: रंगीन िेम िनाना 

हमािे पास वकय शीट सेट हैं, अिी रंगीन िेम बनाना शुरू किेंगे, पहलें ‘‘िेक्टएंगूलि टूल’’ पि जाएं, 
यहााँ बाएाँ टूलबाि पि समलेंगा, बॉक्स शेप बनाऐं औि इसके आकाि को 150 x 150 px में बदलें 
  

 

  

ऊपि के चिणों को पुन: दौहिाए, चाि बाक्स बनाए ंऔि उनकी आकृतत बदलें िथक बाक्स की 
125 x 125 px, द्प्रवतीय बाक्स की 124 x 124, ततृीय बाक्स की 153 x 153 px, चौथे 
बाक्स की 145 x 145 px  



 

 

 

  

After that select one of the boxes and go to the shape tool, you can find 
it in the left toolbar, left click on the corner and drag it to make the corner 
rounded. 

एक बाक्स को चुननें के बाद शेप टूल पि जाए, फफि बाक्स के कानयि पि बाएाँ बटन जक्लक किें 
औि इसें ड्रेंग किें जजससें इसकें  कानयि िाउण्डेंड बनेंगें 

 

  



 

 

Apply it on all the boxes. 

यह सिी बॉक्सों में  

 

  

ित्येक बॉक्स में आपकी पसंद के अलग-अलग िंग ििें,  

 

  

चिण 4 : िांसपिेंसी के साथ कायय किना 

बॉक्स शेप िांसपिेंसी के सलए दाएाँ टूल बाि में "Interactive Transparency Tool " पि 
जाएं औि यूतनफामय में िांसपिेंसी का िकाि सेट किें 



 

 

 

 

  

यह सिी बॉक्स में स्थाप्रपत किें, तनचे ट्रदए हुए में  

 

  

लाल बाक्स को चुन ेऔि उस ेहिें बाक्स के प्रपछे स्थाप्रपत किें डबल दाएाँ जक्लक औि ड्रगै किकें  िोटेट 
किें ट्रदए अनुसाि 

 

  

यह सिी बॉक्स में स्थाप्रपत किें, नीचे ट्रदए हुए अनसुाि 



 

 

 

 Now select the Red box, copy it by pressing " Left + Right mouse ", put 
white color on the copied box. 

लाल बॉक्स चुनें, " Left + Right mouse " को िेस किकें  कॉपी किें, कॉपी फकए गए बॉक्स में 
सफेद िंग ििें   

 

  

नािंगी बॉक्स चुनें,  Left + Right mouse " को िेस किकें  कॉपी किें, कॉपी फकए गए बॉक्स में 
सफेद िंग ििें   

 

 



 

 

चरण 5: िेम तत्व िनाए ं

िेम तत्व बनानें के सलए " Bezier Tool " पि जाएं, नीचे ट्रदए हुए अनुसाि एक कस्टम बाक्स 

शेप बनाएं, यह पक्का किें फक पहला जक्लक पि आखिी जक्लक किकें  बंद किें औि इसमें िंग ििें। 

 

 इसके बाद शेप टूल पि जाए, इसकी ऊपिी लाइयन पि जक्लक किें औि चुनें, ऊपि ट्रदए हुए " 
Convert Line to Curve " टूल से, वहााँ देखेंगे फक कोने पि एिो ट्रदखाइ ंदेंगे, सही आकाि 
बनानें के सलए जक्लक औि ड्रेग किें। 

 

ऊपि ट्रदए हुए सिी चिणों को सिी लाइनों में उपयोग किें, नीचे ट्रदए हुए शेप को बनाएं 



 

 

 

फफि इस कस्टम शेप को कॉपी औि िोटेंट किें। 

 

 

  

नीचे ट्रदए हुए अनुसाि कॉपी, िोटेंट औि रिसाइंज किें यह सुतनजश्चत किें फक इसका सकुज लर पैटनय 
बन गया हैं 



 

 

 

 कस्टम शेप चुनें औि इनमें बाएाँ टूलबाि पि ट्रदए हुए Fountain Fill Tool की सहायता स ेिंग 

ििें एवम ्नीचे दी हुइय वेल्य ूस्थाप्रपत किें। 

 

 

ऊपि ट्रदए हुए चिणों के अनुसाि नीचे ट्रदए में िंग ििों। 



 

 

 

  

Ellipse Tool जाकि कुछ बबल तत्व बनाएं औि छोटे गोलाकाि आकृतत बनाएं। 

 

 

 गोलाकाि को कॉपी किकें  दो औि गोलाकाि बनाएं। 

 



 

 

 सिी गोलाकाि आकृतत में अपनी पसंद के िंग ििें  

 

 गोलाकाि को कॉपी औि रिसाइयज किनें के बाद, िेम तत्वों के चािों औि स्थाप्रपत किें। 

 

 अब सिी आब्जके्टों को चुने औि Ctrl + G की सहायता स ेग्रुप किें, फफि इसें िंगीन िेम के 

िीछे स्थाप्रपत किें 



 

 

 

चरण 6 : बबल एसलमेंट तत्व िनाना 

बबल एसलमेंट तत्व बनानें के सलए Ellipse Tool पि जाए ंऔि गोलाकाि आकृतत तैयाि किें।  

 

 गोलाकाि कॉपी किें औि अन्य 3 गोलाकाि आकृतत बनाए ं

 



 

 

 पहला गोला चुनें औि दाएाँ टूलबाि पि ट्रदए हुए Fountain Fill Tool की सहायता से िंग ििें  

 

 

 ऊपि ट्रदए हुए चिणों को सिी गोलें में स्थाप्रपत किें  

 

 इन गोलों को कॉपी किकें  गोलों का नीचे ट्रदए गये की तिह बुसयट्रटंग बबल बनाएं। 



 

 

 

 नीचे दी हुइय अकृतत के अनुसाि नीचे छोटे औि ऊपि बड ेगोल ेबनाएं। 

 

 

 अब सिी आब्जके्टों को चुने औि Ctrl + G की सहायता स ेग्रुप किें, फफि इसें िंगीन िेम के 

िीछे स्थाप्रपत किें 

 



 

 

 

आब्जेक्ट पि शाइनी ििाव स्थाप्रपत किें, औि Ellipse Tool की सहायता से दाएाँ तिफ एक 

गोला बनाएं। 

 

  

" Interactive Shadow Tool " की सहायता से गोला आब्जके्ट में ड्रेंग किें एवम ्शेडो बनाए ं

 

ऊपि दी हुइय िफक्रया को कॉपी किें एवम ्आब्जेक्ट के चािों औि शाइयनी ििाव बनाएं। 
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चिण 7: िमुख िेम बनाना 

िमुख िेम बनानें के सलए Rectangle Tool में जाए औि नीचे ट्रदए हुए बॉक्स शेप बनाएं। 

 

 

  

Fountain Fill Tool की सहायता से िंग ििें औि वेल्य ूका तनधायिण किें  

Put color in it by go to the " " and apply the value below. 
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बॉक्स को स्थाप्रपत किकें  आब्जेक्ट को उसके ऊपि िखें। 

 

PowerClip का ियोग किकें  आब्जेक्ट को िेम में स्थाप्रपत किें  

Effect > Power clip > Place Inside Container, 

Ctrl+ double-clicking   किकें  इनसाइयट औि आउटसाइयट सेट किें 

 



 

 

 

एक टेक्सचि िाऊनलोि किें औि वकय शीट बनाएं। नीचे ट्रदए हुए अनसुाि 

 

Power clip की सहायता स ेटेक्सचि पि आब्जेक्ट स्थाप्रपत किें  

 

तनम्नसलणखत बेनि तयैाि हैं 
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सारांश 

 इस अध्याय में कोिल ड्रा पि कायय िािम्ि किने के अन्तगयत कोिल ड्रा में नइय तथा पिुानी 
फाइल को खोलना, िेखाएं बनाना, प्रवसिन्न आकृततया बनाना, आकृततयों की आउटलाइन तनधायरित 
किना। बनाइय गइय आकृततयों पि प्रवसिन्न कायय किनें के सलए टूल का ियोग किना। फाइल सेव 
किना औि कोिल ड्रा के प्रवसिन्न व्यूज के बािे में आवश्यक ज्ञान िाप्त किना है। इस अध्याय के 

माध्यम से टेक्स्ट को कलात्मक आकृतत में तैयाि किना व फाइयल को प्रवसिन्न िकाि से प्रिटं 
किना िी बताया गया हैं। 
 

अभ्यास प्रश्न 

िश्न.1 िास्टि औि वेक्टि ग्राफ़फ़क्टस क्या हैं? 

िश्न.2 कोिल ड्रॉ में नइय फाइयल कैसे बनातें है?  

िश्न.3 पेज लेआउट क्या है? कोिल ड्रॉ में नया पेज कैस ेबनाया जाता हैं। 

िश्न.4 कोिल ड्रॉ के इन्टिफेस को प्रवस्ताि से समझाएं? 

िश्न.5 कोिल ड्रॉ फाइयल का फाइयल फॉरमेट क्या हैं 

िश्न.6 कोिल ड्रॉ के बसेसक टूल्स औि आकृततया बनानें की िफक्रया को चिण-दि-चिण समझाए?ं 

िश्न.7 कोिल ड्रॉ के प्रवसिन्न ििावों के उपयोग किनें की िफक्रया को चिण-दि’-चिण उदाहिण सट्रहत 
समझाएं?  

िश्न.8 टेक्स्ट क्या हैं? कोिल ड्रॉ में टेक्स्ट कैसे डडजाइन कितें हैं? 

िश्न.9 कोिल ड्रॉ की प्रिटं्रटंग िफक्रया को समझाएं? 
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